lunes, 1 de mayo de 2017

Android 2.3 se queda viejo


Ya hace unos meses fue noticia que whatsapp va a dejar de soportar las versiones de Android 2.1(Eclair)  y 2.2 (Froyo). El último android con el número 2 en soportar  whatsapp era la 2.3 o Gingerbread.

Los servicios de google play hace tiempo que dejaron de estar disponibles para Froyo pero google ya ha hecho una actualización en los servicios de google play en la que las versiones más recientes sólo soportarán a partir de la versión 4.0 o la ice cream sandwich.
Android 2.3 fue lanzado en diciembre de 2.010 y todavía el 1,3% de los usuarios siguen usando esta versión, lo que demuestra que la fragmentación es uno de los grandes problemas que tiene este sistema.

Las apps todavía siguen soportando Android 2.3, en el caso de Easy Ibex 35 representa el 6% de los usuarios. La versión ganadora es kit kat lanzado en octubre de 2.014.
Es posible que para el caso de nota fácil se deje de soportar Android 2.3, porque nadie con esta versión de Android la usa y porque para hacerla "más chula" requiere que el apk sea más grande que si directamente sólo se hace funcionar para Android 4.0.

Para linterna fácil supongo que haré lo mismo y a ver si consigo hacerla más chula.

Todavía le queda mucho trabajo a google para terminar con la fragmentación en dispositivos android y seguir una política similar a la de los iphone.

No hay comentarios:

Publicar un comentario